Difference between revisions of "User:Dashcloud"

From MultimediaWiki
Jump to navigation Jump to search
m
Line 8: Line 8:
audio samples:
audio samples:
0x0003- all fine, pcm_f32le
0x0003- all fine, pcm_f32le
0x0004- folder empty
0x0004- link is dead
0x0005- play fine, nellymoser
0x0005- play fine, nellymoser
0x0006- plays fine, nellymoser
0x0006- plays fine, nellymoser
0x0032 not playable
0x0032- msgsm, not playable by ffplay. 
0x0038 not playable
0x0038 not playable
0x0055 - mp3 audio,plays fine
0x0055 - doesn't play (actually mp3 audio, bug filed)
0x0057- new audio twocc, not playable
0x0057- new audio twocc, not playable
0x0074- not playable
0x0074- not playable
0x00ff- aac audio, fine
0x00ff- aac audio, fine
TroubledWindowsHQ.avi uses SBR AAC
0x0111- doesn't play, vivo video
0x0111- doesn't play, vivo video
0x0112- doesn't play, vivo video
0x0112- doesn't play, vivo video

Revision as of 13:52, 19 December 2008

Steven Zakulec is said to have tested every single sample in the MPlayer repository against FFmpeg. Occasional samples tester & bug filer.

---Notes from uncommon audio codecs list--- (This will get refined and moved into the main wiki shortly.) --How to read-- the audio codec as reported in the uncommon_audio_codec.txt is the folder name. If it says all fine, it means all samples (up to 5) played fine in FFplay. If FFmpeg doesn't show the same codec tag, I've included that as well. If there was an issue (audio, or in some cases video) I noted that as well. audio samples: 0x0003- all fine, pcm_f32le 0x0004- link is dead 0x0005- play fine, nellymoser 0x0006- plays fine, nellymoser 0x0032- msgsm, not playable by ffplay. 0x0038 not playable 0x0055 - doesn't play (actually mp3 audio, bug filed) 0x0057- new audio twocc, not playable 0x0074- not playable 0x00ff- aac audio, fine 0x0111- doesn't play, vivo video 0x0112- doesn't play, vivo video 0x0163- doesn't play, many have MSS2 video 0x0215- doesn't play 0x0216- doesn't play 0x0402- doesn't play 0x1100736d- adpcm_ima wav 0x1104- doesn't play 0x4143- says AAC, nothing plays; claims 7.1 channels 0x414c- empty folder 0x5000736d- mp2, plays fine 0x55005354- doesn't play, video broken (wmv1), gnrc data 0x0674f- doesn't play 0x6750- doesn't play 0x6751- doesn't play 0x6771- doesn't play 0x706d- says AAC, doesn't play- paired with h264- only ut3_for_redpax_with_love.avi plays 0x7a21- doesn't play 0x7a22- doesn't play 0xfffc- doesn't play, video doesn't play 0xfffe- Loko-Passe_de_Pedros-Nantes_vs_Psg-1994.mpg doesn't play, themes.avi does- picked up as pcm_f32le adpcm_ct: all play adpcm_ima_dk3- doesn't play adpcm_swf- all play atrc- 050913.ram says unsupported video codec (rv20) but plays other files have rv20 messages as well dca- audio track 6 shows as 0x0000- should be 0162- wma3 drms- audio most likely DRM'd newYearsSmall.mov- 1st track same as above, crashed ffplay; 2nd track doesn't play, no messages

fl32- boom5.mov &TAI-Composite-40kbps.mov pcm_f32le doesn't play

fl64- plays fine

imc- rx620(new).avi plays, but [imc @ 0x8921330]Read coefficients failed sq= 0B

and sounds drops out

mace3- plays fine

mp1- 2005_L23_CELTA__________1-Villarreal_____0___1-0_Baiano.avi sounds like chipmunks talking, libmad plays correctly

pcm_s24le: plays fine pcm_s32be- plays fine pcm_s32le- plays fine pcm_u16le- empty folder qclq- doesn't play

qdmc- doesn't play iCantHelpIt.mov strange errors milesaway.mov- has dslv video (doesn't play)

real288- da.rm doesn't play sawb- doesn't play spxn- doesn't play, includes ZyGoVideo Pro

str1- doesn't play truespeech- plays fine wma3- doesn't play, no video wmav1- plays fine xovs- no audio or video